Intermittent connectivity issues
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 12:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 11:45 PDT
Identified
TalkingPoints is currently experiencing some intermittent connectivity issues. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Sep 06, 2023 - 11:35 PDT
This incident affected: Web Product and Mobile Product.