Intermittent SMS delivery issue
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 14:34 PDT
Update
TalkingPoints continues to experience an intermittent issue impacting some T-Mobile and T-Mobile network family contacts attempting to send SMS text messages via TalkingPoints. We apologize for this ongoing inconvenience and assure you that our team is working with our SMS provider and T-Mobile to resolve the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Oct 01, 2024 - 14:17 PDT
Investigating
TalkingPoints is currently experiencing an intermittent issue that may impact some T-Mobile and T-Mobile network family contacts attempting to send SMS text messages via TalkingPoints. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Sep 11, 2024 - 22:27 PDT
This incident affected: Mobile Product.