Push Notifications on TalkingPoints Families App
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 17:33 PST
Investigating
The TalkingPoints for Families mobile app is currently experiencing an issue with notification delivery. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. All messages are being sent and delivered, but users need to open the app to see the new messages.
Posted Nov 15, 2022 - 15:41 PST
This incident affected: Mobile Product.