Augmentation SFTP Sync Delay

Incident Report for TalkingPoints

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 06:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 13:11 PDT

Identified

TalkingPoints is currently experiencing a sync issue affecting data imports for some partners using Augmentation SFTP. No data has been lost, but imports are delayed. We apologize for the inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Apr 17, 2025 - 08:35 PDT
This incident affected: Web Product.