Intermittent message delivery issues & Intermittent availability for TalkingPoints Web and Mobile
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 16:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2022 - 16:28 PDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2022 - 14:05 PDT
Investigating
TalkingPoints is currently experiencing some intermittent slowness. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible.
Posted Oct 20, 2022 - 13:58 PDT
This incident affected: Web Product and Mobile Product.