Intermittent Slowness
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted May 03, 2023 - 16:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2023 - 13:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 03, 2023 - 13:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2023 - 12:55 PDT
Investigating
TalkingPoints is currently experiencing some intermittent slowness. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at hello@talkingpts.org
Posted May 03, 2023 - 12:12 PDT
This incident affected: Web Product and Mobile Product.