Intermittent connectivity issues
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted May 19, 2023 - 10:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 09:22 PDT
Identified
TalkingPoints is currently experiencing some intermittent connectivity issues. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at hello@talkingpts.org
Posted May 19, 2023 - 09:06 PDT
This incident affected: Web Product and Mobile Product.