Intermittent Connectivity Issues
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 14:00 PDT
Update
TalkingPoints has been experiencing intermittent issues with the application’s infrastructure. Traffic has been routed to backup servers. There were some initial issues with stability in the backup servers, which have now been addressed and stabilized. The team continues to research the issues with our main servers and monitor current traffic. The TalkingPoints team understands the importance of these applications being available to school communities. Please be assured that resolving this issue and remaining stable for our partners and users is our absolute top priority.
Posted Oct 26, 2022 - 10:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 06:25 PDT
Update
We are currently investigating this issue.
Posted Oct 25, 2022 - 11:53 PDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2022 - 11:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 10:41 PDT
Investigating
TalkingPoints application is currently experiencing some intermittent connectivity issues. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible.
Posted Oct 25, 2022 - 10:37 PDT
This incident affected: Web Product and Mobile Product.