Intermittent Delays with Message Delivery
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 16:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 15:31 PST
Identified
TalkingPoints is currently experiencing some intermittent delays with message delivery. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Feb 27, 2024 - 14:39 PST
This incident affected: Web Product and Mobile Product.