Intermittent connectivity issues- Monitoring
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 17:23 PDT
Monitoring
TalkingPoints is experiencing some intermittent connectivity issues. A fix was implemented and we are monitoring the issue. We appreciate your patience. Questions? Contact us at support@talkingpts.org
Posted Sep 19, 2023 - 15:53 PDT
This incident affected: Web Product and Mobile Product.