Intermittent Connectivity Issues
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 15:23 PDT
Monitoring
TalkingPoints has been experiencing intermittent issues with the application’s infrastructure. Please be assured that resolving this issue and remaining stable for our partners and users is our absolute top priority.
Posted Apr 12, 2023 - 11:00 PDT
This incident affected: Web Product.