Intermittent connectivity issues- RosterStream
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 15:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 12:01 PST
Identified
TalkingPoints is currently experiencing some intermittent connectivity issues with RosterStream. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Nov 10, 2023 - 09:19 PST
This incident affected: Web Product and Mobile Product.