Some partners are currently experiencing slower-than-normal data syncing times with TalkingPoints.
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 15:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 09:35 PDT
Identified
Some partners are currently experiencing slower-than-normal data syncing times with TalkingPoints. We apologize for any inconvenience this may cause and want to assure your data will sync throughout the day. If you have any questions, please contact us by clicking “Get help”  on the bottom-left of your TalkingPoints home page, or email support@talkingpts.org.
Posted Jun 01, 2023 - 09:27 PDT
This incident affected: Web Product and Mobile Product.