Intermittent slowness with family app verification codes
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 16:49 PDT
Identified
TalkingPoints is currently experiencing some intermittent slowness with family verification code requests. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Apr 22, 2024 - 16:02 PDT
This incident affected: Web Product and Mobile Product.