The TalkingPoints for Teachers mobile + web app is currently having an issue with some translated messages.
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 10:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 16:13 PST
Identified
The TalkingPoints for Teachers mobile + web app is currently having an issue in which some translated messages from some families using text messaging are displaying as random characters. We apologize for this inconvenience and assure you that our team is working to identify and fix the issue as quickly as possible.
Posted Dec 08, 2022 - 12:54 PST