Attendance dashboard displaying incorrect stats

Incident Report for TalkingPoints

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 08:04 PDT

Monitoring

TalkingPoints is currently experiencing issues with analytics on the attendance dashboard. This is impacting partners who use our Attendance product only. The issue did not impact any automated attendance messages. A fix has been implemented and we are monitoring the results. Questions? Contact us at support@talkingpts.org
Posted Oct 14, 2025 - 15:18 PDT

Identified

TalkingPoints is currently experiencing issues with analytics on the attendance dashboard. This is impacting partners who use our Attendance product only. The issue did not impact any automated attendance messages. Our team has identified the issue and is working to fix issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Oct 14, 2025 - 12:43 PDT
This incident affected: Web Product.