Third-party support app is currently experiencing issues
Incident Report for TalkingPoints
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 08:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 16:14 PDT
Investigating
TalkingPoints is currently experiencing issues because a third-party application we use is not functioning as expected. We apologize for this inconvenience and assure you that our team is working to fix the issue as quickly as possible. Questions? Contact us at support@talkingpts.org
Posted Aug 03, 2023 - 17:12 PDT
This incident affected: Web Product and Mobile Product.